CMS MADE SIMPLE FORGE

CMS Made Simple Core

 

[#11763] Impossible to select child page

avatar
Created By: OANNA (oanna)
Date Submitted: Wed Mar 07 09:44:51 -0500 2018

Assigned To: Robert Campbell (calguy1000)
Version: 2.2.6
CMSMS Version: 2.2.6
Severity: Major
Resolution: Awaiting Response
State: Open
Summary:
Impossible to select child page
Detailed Description:
Hi, 

since fewer versions of CMSMS, it is impossible to select a child page in the
content manager and, for example, there is the same probleme in CGContentUtils.

Please, see below some printscreen about the issue :
https://www.noelshack.com/2018-10-3-1520433765-capture-d-ecran-2018-03-07-a-15-35-49.png
https://www.noelshack.com/2018-10-3-1520433768-capture-d-ecran-2018-03-07-a-15-35-57.png
https://www.noelshack.com/2018-10-3-1520433771-capture-d-ecran-2018-03-07-a-15-36-09.png

And this is my configuration :

Cms Version: 2.2.6

Installed Modules:

AceEditor2: 1.05
AdminSearch: 1.0.4
CGContentUtils: 2.2.2
CGExtensions: 1.60
CGSimpleSmarty: 2.1.8
CGSmartImage: 1.22.2
CMSContentManager: 1.1.6
CmsJobManager: 0.1.2
DesignManager: 1.1.4
FileManager: 1.6.5
FilePicker: 1.0.2
Gallery: 2.3.2
JMFilePicker: 1.0.1
LISE: 1.3.1
LISEevents: 1.3.1
MenuManager: 1.50.3
MicroTiny: 2.2.2
MleCMS: 2.0-beta1
ModuleManager: 2.1.3
Navigator: 1.0.8
News: 2.51.3
Search: 1.51.3

Config Information:

php_memory_limit:
max_upload_size: 16000000
url_rewriting: none
page_extension:
query_var: page
auto_alias_content: true
locale:
set_names: true
timezone: UTC
permissive_smarty: false

Php Information:

phpversion: 5.6.33-0+deb8u1
md5_function: On  (Vrai)
json_function: On  (Vrai)
gd_version: 2
tempnam_function: On  (Vrai)
magic_quotes_runtime: Off  (Faux)
E_ALL: 22519
E_STRICT: 0
E_DEPRECATED: 0
test_file_timedifference: Aucune différence de date du système trouvée
test_db_timedifference: Aucune différence de date du système trouvée
create_dir_and_file: 1
memory_limit: 128M
max_execution_time: 30
register_globals: Off  (Faux)
output_buffering: 4096
disable_functions: pcntl_alarm, pcntl_fork, pcntl_waitpid, pcntl_wait,
pcntl_wifexited, pcntl_wifstopped, pcntl_wifsignaled, pcntl_wexitstatus,
pcntl_wtermsig, pcntl_wstopsig, pcntl_signal, pcntl_signal_dispatch,
pcntl_get_last_error, pcntl_strerror, pcntl_sigprocmask, pcntl_sigwaitinfo,
pcntl_sigtimedwait, pcntl_exec, pcntl_getpriority, pcntl_setpriority,
open_basedir: /var/www/vhosts/XXX.be/:/tmp/
test_remote_url: Valable
file_uploads: On  (Vrai)
post_max_size: 16M
upload_max_filesize: 16M
session_save_path: Aucune vérification à cause de la restriction spécifiée par
PHP open_basedir
session_use_cookies: On  (Vrai)
xml_function: On  (Vrai)
xmlreader_class: On  (Vrai)
check_ini_set: On  (Vrai)
curl: On 

Performance Information:

allow_browser_cache: On  (Vrai)
browser_cache_expiry: 60
php_opcache: On  (Vrai)
smarty_cache: Off  (Faux)
smarty_compilecheck: Off  (Faux)
auto_clear_cache_age: On  (Vrai)
Server Information:

Server Software: Apache
Server Api: fpm-fcgi
Server Os: Linux 3.16.0-5-amd64 On  x86_64
Server Db Type: MySQL (mysqli)
Server Db Version: 10.0.32
Server Db Grants: Trouvé un privilège "GRANT ALL" qui semble être adapté

Permission Information:

tmp: /var/www/vhosts/XXX.be/httpdocs/dev/tmp (0755)
tmp_cache: /var/www/vhosts/XXX.be/httpdocs/dev/tmp/cache (0755)
templates_c: /var/www/vhosts/XXX.be/httpdocs/dev/tmp/templates_c (0755)
modules: /var/www/vhosts/XXX.be/httpdocs/dev/modules (0755)
uploads: /var/www/vhosts/XXX.be/httpdocs/dev/uploads (0777)
Masque de création de fichier (umask) :
/var/www/vhosts/XXX.be/httpdocs/dev/tmp/cache (0755)
config_file: 0444
----------------------------------------------


Thanks for your help.


History

Comments
avatar
Date: 2018-03-07 10:27
Posted By: Matt Hornsby (DIGI3) (DIGI3)

Try clearing your browser cache.
      
avatar
Date: 2018-03-07 10:33
Posted By: OANNA (oanna)

I tried but no result. 


      
avatar
Date: 2018-03-07 10:46
Posted By: Matt Hornsby (DIGI3) (DIGI3)

You'll need to do other troubleshooting steps then, or give us very specific
steps to reproduce, as it works fine for others:
-try a different browser
-try incognito mode
-try with browser plugins/extensions disabled
-check the js console
-try a different install
-check your error logs
-does it do it only on specific types of pages, or only on particular hierarchy
levels?
-does it do it on a clean install?

Once you can reproduce it reliably on multiple sites in multiple browsers, then
we can start to investigate.
      
Updates

Updated: 2018-03-10 09:49
resolution_id: => 10